Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

LogInLogOutLogInLogOut

Discussion in 'Member Feedback' started by ToM3, Feb 26, 2008.

    ToM3 guest

    Post Count: 19
    Likes Received:0
    I don't get it. I followed the instructions to log in to the new site, spent about 5 mins lurking, read one post, attempted to create a new thread, and was thrown out. Then I got a message that I was not allowed access to this forum. Now I am apparently back in. What gives?

    Bill Howard guest

    Post Count: 238
    Likes Received:0
    See if the issue happens again, or if there was a hiccup on your internet connection or our server that was one-time. Also and by the way: If you're a BMW CCA member, you should link your club membership # to your user ID for fullest access to the site. If you're not a member, you're missing out on monthly issues of Roundel delivered to your door, electronic Roundel online, parts discounts, and the opportunity to get rebates of up to $1,500 on new and CPO BMWs.

    jesimmons guest

    Post Count: 57
    Likes Received:1
    Happened to me too. But I came back later and it worked. I guess the database server was down. :(

    ToM3 guest

    Post Count: 19
    Likes Received:0
    Blacklisted?

    I've apparently been blocked from creating new threads. Is it because I complained of site malfunctions?:mad:

    When I attempted to check my profile I got this:

    Warning: odbc_exec() [function.odbc-exec]: SQL error: [Microsoft][ODBC SQL Server Driver][SQL Server]Incorrect syntax near the keyword 'NOT'., SQL state 37000 in SQLExecDirect in C:\Documents and Settings\Administrator\Desktop\Net Server\stage\lib\imis.inc on line 61
    Error in SQL create_trans_id

    Bill Howard guest

    Post Count: 238
    Likes Received:0
    ToM3: Even paranoids have some enemies, but not here. We're all friends. If you can't post, there's some glitch that needs to be resolved. Try the simple stuff: log out / log on ... reboot computer .... try from another computer ... try from another computer with a different IP address (if you're at home and you have a company VPN, loading the VPN, then logging on) ... try from computer at work .... have stiff drink (not at work). (All on the off chance there's something temporary at your end.) I'm sorry you can't get online and post.

    Webmaster Jeff Petzel may be able to help, even though he's got a lot on his plate. Drop him a PM (he's Admin) ... though he also follows Feedback traffic pretty closely. Again, the site is definitely not blocking you or anyone else from posting.

Share This Page