Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

hydraulic valve actuators - E53

Discussion in 'E53 X5 (2000-2006)' started by 284825, Nov 17, 2008.

    284825 guest

    Post Count: 3
    Likes Received:0
    My 2001 X5 4.4i has had clattering noise on startup since 45000 miles (has 110,000 now). Dealer insisted it was normal, despite my efforts to get it diagnosed and repaired under the 100K warranty. I now use an independent shop for service, and they told me the noise is from worn HVAs that are bleeding down. Said the HVAs are something like $25 each, and there are 32 of them. Plus, the labor alone is north of $1,000. They didn't think it would hurt anything, and to only consider a repair if the top of the engine is apart for something else. Said to be sure and use the BMW recommended oil weight. Has anyone else had this problem and what did you do about it? The engine sure doesn't make pleasant noises on startup - and it doesn't do it every time.
    • Member
    • Technical Service Advisor

    mooseheadm5

    Post Count: 1,880
    Likes Received:15
    I would leave it alone. Did you do the oil changes on BMWs schedule, or on a 5-6k schedule? 15k oil changes are a sure fire way to gum up your lubrication system. Also, there have been instances of VANOS noise from being gummed up.

    284825 guest

    Post Count: 3
    Likes Received:0
    I've always changed the oil on a 5K schedule. Used Castrol synthetic until a couple years ago when I switched to Mobil 1. I even did a break-in change at 2K when it was new. Never have understood the change intervals per the vehicle computer - 15K or so miles. I don't care how good syn oil is, it's been too long when the oil is so dirty it is black.

Share This Page