Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

Added Transmission Dipstick - M-73 - ZF 5 HP 30

Discussion in 'E38 (1995-2001)' started by scottym, Feb 13, 2009.

    • Member

    scottym

    Post Count: 8
    Likes Received:0
    Wanted to change fluid and filter and hate the goofy fill plug / no dipstick BS. So I did a little design work & came up with this. So far am very happy with the results. I will do a detailed write-up later but if anyone is interested send me an e-mail. If enough interest I can do a detailed set of instructions with photos & mechanical drawing. Had a local machine shop do a special fitting that was pretty simple. I want to run it on my car for awhile though to make sure there are no issues. My main concern is the close location to the exhaust pipe.

    I had planned to do the fluid & filter but my trans started acting up a bit. I post a copy of the details below but as of today I still have not figured out what the real problem is. I will probably just pull the trans & converter and ship them to Kirt Koeller. If anyone has had the same or similar problem please let me know what you did to fix.

    - Thanks, Scott

    Here is the letter I sent to Kirt. He may even try to come to Mt. Dora for a little R-R from the cold northlands.

    ********************************************************************

    To review the symptoms:

    1995 BMW 850 Ci - 80,000 miles - There are no warning lights, I took the car to my local BMW dealer who drove it and did a full computer readout. No fault codes in memory. I have a copy of the print out. Changed fluid & filter - refilled with Esso LT 71141 - you did the valve body & tested the EGS control module. No change in problem after new fluid, filter, etc.

    Dealer recommendation - New trans & converter (their guess).

    Numbers off the tags on the trans

    - BMW Trans 83229407807

    - 007 6565 1055 000 017
    - 5HP30
    - BMW NR
    - 1421 818

    Symptom details:

    Car / trans work great EXCEPT when I coast down. I get a jerking / lurching that feels just like I would have if I had a clutch & pushed in & released the clutch pedal quickly. The car lurches, the tach goes from say 1600 RPM to idle and back to 1600 (never above) with each lurch. This lurching starts at 45 MPH and lower speeds only, so if I was coasting down from 60 MPH all is fine until speed reaches 45 MPH. It also lurches less when cold and gets worse as the car / trans warms up. This happens when the gear selector is in (D)rive or if I manually shift to 5th and 4th. However if I shift to 3rd and coast down there is no jerking. According to the BMW & ZF documents I have the lock-up converter is enabled only in 4th, 5th & (D)rive.

    I want to check all the electrical connections and signals before pulling the trans & converter to ship to you. But since this problem started gradually and now only gets worse when the car warms up I feel this is probably a mechanical problem and NOT electrical. Maybe the Lockup clutch circuit in the torque converter. I feel there are probably no electrical issues since electrical problems generally start abruptly and don't change much. But I do want to check just in case.

    If you could check around and maybe send this to your ZF experts to see if any one can confirm what the problem is I would really be grateful. Hate to pull the trans & converter if I don't have to.


    [IMG]

    [IMG]

Share This Page