Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

universal remote hates me

Discussion in 'DIY (Do-It-Yourself)' started by Triona, Apr 21, 2009.

    Triona guest

    Post Count: 1
    Likes Received:0
    I tried a search with no luck. The first time I tried to program the univeral remote I at least got the light to blink when I pressed buttons 1 and 3 to clear it. When I placed the remote close to the button and pressed the remote itself and the universal button I got activity with LED. But of course it didn't work.

    Had garage doors checked and told since alternating code to just press the button on the garage motor itself and then within 30 seconds press 3 times the button I wanted to program. No enchilada on that one.

    Decided to try over. Inserted the "key" and made sure the odometer would show up to make sure I had it on correctly. But try as I might, I get nothing when I try to clear the settings. Tried the remote itself with the universal button and nothing.

    Read the thread on forum but it of course requires the damn LED indicate something is happening. I have moved the remote from against the rear view mirror to 12" until my arm is numb.

    Called Homelink which of course requires that you can clear it. Its website won't pop up for me.

    Any ideas before I go to the dealership?? Remote setup on my 08 Corvette C6 worked like a charm.

    Unbelievable frustration.


    • Member


    Post Count: 76
    Likes Received:2

Share This Page