Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

Problem with remote keyless entry

Discussion in 'E36/7 Z3 (1996-2002)' started by Cristina Leon, Jul 28, 2008.

    Cristina Leon guest

    Post Count: 3
    Likes Received:0
    When I attempt to lock with remote control locking, a triple chirp sounds and no locking occurs. At the last service appt., I had the technician examine the locking system. He thought the problem was in the hood and fixed the problem however temporarily. After a few days, the remote malfunctioned again and continues to this day. I am able to lock vehicle manually. Has anyone any ideas on how to fix this problem? Thanks, Cristina

    Jeron guest

    Post Count: 210
    Likes Received:2
    My guess is the alarm thinks one of the zones is not "ready", meaning closed.

    Likely, the technician thought it was the hood switch was not high enough and he lowered the hood stops. Try opening the hood close everything up and try locking the car. It should give the 3 chirps. Then hold down the hood switch and try it again.

    The hood switch is at a front corner and looks like a silver spoon.
    • Member
    • Technical Service Advisor


    Post Count: 1,880
    Likes Received:15
    You did not say what car you have. That makes a difference. I have had to replace the hood switch before on an E39 5 series.

    I found another post of yours that says it is a Z3. Please don't cross-post your question in different forums. Makes it harder for us to help you.

Share This Page