Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

head rest not working

Discussion in 'E34 (1989-1995)' started by jose4261, May 31, 2008.

    jose4261 guest

    Post Count: 6
    Likes Received:0
    :confused:1990 525i the head rest motors works but the headrest wont go up and down both the the driver and passenger are the same is it odd for both to go out at the same time any ideas i have tried to see if there is a bad cable but was not able to remove it from the motor and the headrest it self
    • Member

    BMWCCA1

    Post Count: 403
    Likes Received:10
    It's a common problem held over from the E28 and the instructions are basically the same. If you Google the problem you'll find two solutions. One is to insert about 5mm of welding rod or heavy coat-hanger wire in the motor where the cable attaches. Cut a section and file the ends smooth, then just drop it in and put the cable back in place. This will push the cable inner shaft back up into the headrest transmission. It's easy and works forever in all the cars in which I've done it. The other solution involves cutting the cable housing to remove a short section to shorten it so the inside will project more. This involves re-sealing the housing with hose and clamps or ties of some kind and I've never liked that solution. The problem is the cable shrinks inside or sinks into the motor housing. Makes sense they'd both get to that point at roughly the same time. For the procedure for the E34, go here, but Cecil will try to convince you to do the cut-and-clamp repair. For the inserting-a-piece-of-wire repair and associated links to photos, go here.

    Karl Koenig guest

    Post Count: 2
    Likes Received:0
    I fixed mine by cutting the cable housing shorter. Once I opened up the seat back and unplugged the cable, I pulled the center drive cable out, then heated the metal end of the cable sheath with my soldering gun till I could pull it off. I cut about 1/4inch off the plastic sheath, then heated the metal end again to push it back on. No clamp required. And it's worked fine for a couple years since then.
    • Member

    VA_John

    Post Count: 32
    Likes Received:0
    I fixed mine by ripping it out with brute German force. There's plenty few things that can't be fixed with sheer rage.

    uscharalph guest

    Post Count: 3
    Likes Received:0
    I used the sheath shortening method. This fix is much easier than the seat twist fix using the same method. It is much easier to get to the motor.
    • Member
    • Technical Service Advisor

    mooseheadm5

    Post Count: 1,880
    Likes Received:15
    I never cut the housings any more and I have done maybe 3 dozen seats. You remove the inner cable, pull the little white bushing out of one end, heat the ferrule on that end with a lighter for 10 seconds, then push it down onto the sheath until the ferrule is flush with the sheath. That effectively shortens it about 1/4" and fixes the problem for good. Replace the inner cable minus one of the little bushing and put it all back together. It takes less time than cutting or filing a rod and the same fix can be used for twisted E32/34 seats.
    • Member

    CRKrieger

    Post Count: 1,616
    Likes Received:20
    Cutting and filing? Who files anything? The thing is just a spacer. Takes me about three seconds to make one if I haven't misplaced either the coat hanger or the cutoff pliers ...

Share This Page