Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

E36 Windshield Wiper Problem

Discussion in 'E36 (1992-1999)' started by Inness Eisele, Mar 30, 2008.

    Inness Eisele guest

    Post Count: 1
    Likes Received:0
    I have a '97 E36 M3, build date 11/96, with approximately 75k miles on the clock. Clean garaged car, no winters and not much rain. Got stuck in a rain storm recently, half an hour into my drive, while doing 70 in the fast lane in traffic, the wipers just stopped mid windshield. Made it to a gas station, rain-xed the window and when I restarted the car the wipers returned to the home position. I tried them again and they worked for a bit then stopped mid windshield again. Again, I cycled the ignition and they returned to home.

    Since this happened I have replaced the modulator, pulled out and checked the wiper motor (this helped the problem for about two days,) and checked most of the wiring. I believe this to be a wiring problem perhaps a stretched or chaffed wire but I cant seem to find it. Spoke to two other friends with '97s who said their wipers just didn't work anymore.

    The problem has developed into these symptoms:

    1)single wipe- wipers wipe continuously for maybe 10 stokes then stop mid windshield
    2)intermittent wipe-wipers wipe continuously on low speed then stop.
    3)low wipe-same as 2
    4)high wipe-same...

    Usually they work when I first start the car then they stop soon after....

    Does anyone have any experience with this or anything similar? I am currently buying stock in Rain-X but eventually I need a fix...

    Help if you can, thanks!

Share This Page