Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

8 Series No Start - Alarm Code

Discussion in 'E31 (1991-1997)' started by mspoteet, Dec 14, 2008.

    • Member

    mspoteet

    Post Count: 10
    Likes Received:0
    Ran across a guy who has a '91 850i with 117K that won't start due to alarm code. Says he has tried the owners manual reset procedure (disconnect battery for 5 minues and let alarm timer count down from 15 minutes to zero) without success. Anybody have any other ideas I could have him try? Based on my research the alarm monitors several things. Could it be a bad sensor perhaps? Or broken wire?
    • Member
    • Technical Service Advisor

    mooseheadm5

    Post Count: 1,880
    Likes Received:15
    It has two batteries. Has he disconnected both?
    • Member

    mspoteet

    Post Count: 10
    Likes Received:0
    Disconnect Both Batteries?

    He claims that he has tried that. Thanks for the feedback!
    • Member
    • Technical Service Advisor

    mooseheadm5

    Post Count: 1,880
    Likes Received:15
    OK. I am not too familiar with this system, but perhaps it is like an earlier version of the immobiliser that showed up on the later cars. It could be a sensor or wire, but on later cars that usually just prevents the alarm from activating. Is he certain that there are no other aftermarket alarm systems on the car? I have had to remove many aftermarket systems for no start conditions. Failing that, he will need to visit a shop with an Autologic or GT1 or hit the stealer.

Share This Page