Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

2008 335i tire pressure indicator.

Discussion in 'E90/E91/E92/E93 (2006-2011)' started by bobgto, Mar 12, 2017.

    bobgto guest

    Post Count: 50
    Likes Received:1
    Out of the blue I will get the tire pressure indicator saying "inactive". All the tire pressures will be fine and it does not say low pressure for any tire, it just says inactive. I can usually get it to reset but the indicator light will stay on for a little bit, then go out. All the tires and pressure sensors were replaced a few years ago. It seems like it happens when its cold out and only every once in a while, but too often for my liking. Does any body have any ideas?
    • Member
    • Technical Service Advisor

    charlson89

    Post Count: 2,320
    Likes Received:130
    Best to have the faults read out for that system could be multiple things. One the module is going bad, a trigger transmitter is being weird or the antenna is dropping out. Did you replace the pressure sensors with BMW ones?

    bobgto guest

    Post Count: 50
    Likes Received:1
    Yes replaced with BMW ones, at least that is what he told me, so they should be.
    • Member
    • Technical Service Advisor

    charlson89

    Post Count: 2,320
    Likes Received:130
    Ok would need fault codes to many components in the system to just be guessing.

    bobgto guest

    Post Count: 50
    Likes Received:1
    Can I get the faults codes off the display? or do I need a scanner tool ?
    • Member
    • Technical Service Advisor

    charlson89

    Post Count: 2,320
    Likes Received:130
    Scan tool that can read that module is the only way.

Share This Page