Hello there and welcome to the BMW Car Club of America.

If you are a BMW CCA member, please log in and introduce yourself in our Member Introductions section.

2004 545i having starting issues

Discussion in 'E60 (2004-2010)' started by johngrey, Mar 20, 2013.

    • Member

    johngrey

    Post Count: 3
    Likes Received:0
    I have an '04 545i that experiences the inability to start about once a month. I have my foot firmly on the brake, key into ignition, and when I turn the key, all the lights come on, but it feels as if the message from the key to the car to turn over is not being transmitted. I have had it to the dealer every month since December '11 and they cannot get it to throw a fault. Has anyone had this issue and more importantly, anyone know how to fix this? While I enjoy driving their loaners, this is getting old...
    • Member
    • Technical Service Advisor

    charlson89

    Post Count: 1,019
    Likes Received:52
    What do you do to get it to start after this?
    • Member

    johngrey

    Post Count: 3
    Likes Received:0
    Yes, after ten to twenty tries, it turns over. One friend thinks it is the body chassis control module. The dealer thinks it might be the module that tells the computer it is a good key. They have it in their bay where the mechanics are salaried and not on commission, so they can spend more time trying to figure it out.
    • Member
    • Technical Service Advisor

    charlson89

    Post Count: 1,019
    Likes Received:52
    It sounds to me like a EWS issue the dealer is going in the right direction it is either the module or the key itself is bad. Does this only happen with one key or have you tried using both and it still does the same thing?
    • Member

    johngrey

    Post Count: 3
    Likes Received:0
    Tried both keys, but not for a month at a time. I am sure it has happened with my key. I cannot be 100% about the extra key.
    • Member
    • Technical Service Advisor

    charlson89

    Post Count: 1,019
    Likes Received:52
    I would try the extra key for awhile and see if it still does it this can rule out a key issue.

Share This Page